problems with setting and selecting Fitaly as the in use IM on a WMD

Posted by Cormac ® , 09/23/2008, 21:57:59 Reply   Forum

Sir / Madam –

I making this post as I sent the below as an e-mail to both support@fitaly.com and PocketPCSupport@fitaly.com, and they appear not to have reached their destination. At least one of them was rejected by 'textware.securesites.net' 'because of security policies'.

I installed Pocket Fitaly 5 Classic on an i-mate Utlimate 6150 which is running Windows Mobile 6 Professional (CE OS 5.2.1437 (Build 17944.0.3.1)).

Upon first installation (and reboot?), Fitaly was the default IM, and worked normally. After some days of use, the IM reverted to Keyboard, and I could not select Fitaly. By trial and error, I discovered that often, by doing the following:
• select, via the IM icon at the bottom of the screen, an IM other than Keyboard or Fitaly
• select, via the IM icon at the bottom of the screen, Keyboard
• reset the device (perhaps twice)
the device would start up with Fitaly as the IM. Now, I cannot make Fitaly the IM at startup, or select it as the IM when using the device.

In the Support Questions section of the Pocket PC Fitaly Forum is a conversation thread titled ‘Fitaly is gone -- Peter Fuchs 2007-Apr-09’, in which Peter Fuchs describes a similar problem to mine. Emmanuel Ichbah writes:
• “there are subtle differences in the implementation of WM 5.0 on these devices that make it very difficult for us to support Fitaly as we would like to. We can't buy all devices, and Microsoft is doing a real bad job in letting implementations come up that will not work with 3rd party input methods.”
• “Alternatively use a registry editor and set the key: HKEY_CURRENT_USER\Software\Textware Solutions\Fitaly\Startup Input Method to {95BDB641-772F-11d2-AC6B-204C4F4F5020}. Fitaly as startup input method is definitely the key to your problem.”

Notwithstanding Emmanuel Ichbiah’s comments, can you help me?

- Cormac Breen




Edit | Reply | View All | |   | Current page | Author
Followups