T3 issue with latest version of FITALY

Posted by Arun Kartha , 10/06/2005, 03:21:13 Reply   Forum

I was wondering if anyone else had this issue- Had a few problems with my T3 - so I did a hard reset and installed all my applications from scratch. Fitaly also installed without a hitch, along with the DIA compatibility prcs. But then, I started noticing problems with the status bar.
When the T3 is closed, and I was either in PocketTunes, or in SuDoKu (repeatable with both these applications), after a couple of minutes, the status bar would not respond to anything apart from the home icon. Opening and closing the slider would resolve it temporarily. And mind, this is immediately after a hard reset. I tried disabling all system extensions except for Fitaly - with the problem still appearing. Then I did a hard reset and installed just the DIA compatibility apps and Sudoku and pockettunes - and the problem wasnt there. I installed all my hacks and apps one by one, and it worked fine until Fitaly. So - removed fitaly - and it went back to OK. Installed it again - and off it goes again.

Now, here's the real weird part - I located the old installable of Fitaly (pre lifedrive ) and the T3 has been working fine since I installed that.

So - could someone let me know what has changed in the later version , apart from the installer and the lifedrive compatibility ?


PS - I have lots of free memory on the T3, 2 YAHM hacks, pToolSet 8.0, etc, and I have a non standard ROM (using Jackflash and Jacksprat)

Edit | Reply | | View All | |   | Current page |