Vista is supported by Fitaly 5.00

Re: Proper Vista support is still missing -- harakan
Posted by Emmanuel , 04/28/2008, 16:58:33 Post Reply Top of Thread Forum

The issue you are mentioning is an issue with a simple work-around: in the rare cases where you use Fitaly as an input method for an elevated process you can run Fitaly itself as an elevated process.

This release has been quite ambitious: it brings a lot of new features and was developed in a short timeframe with limited resources. I am sorry if we did not fix the issue you brought up. Fixing this issue would require us to get a digital certificate. We may get one in the future. I am not sure what this would mean for us in terms of overhead, do you have any experience in that field?

Best regards,
Emmanuel




Edit | Post Reply | Where am I? | | Original Message | Top of Thread | Current page |