Fitaly on Vista

Re: Fitaly does not support Vista elevated processes -- harakan
Posted by Marianne , 02/20/2008, 01:16:52 Post Reply Top of Thread Forum

Thank you for pointing this out, Chris.

We will make sure Fitaly works smoothly in the Vista environment.

Marianne




Edit | Post Reply | Where am I? | | Original Message | Top of Thread | Current page |